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Why do I get a 500 error when I install Insight for 9.2d?

Products

Webtrends 9.2d

Cause

When you install Insight for 9.2d on Windows Server 2012, you will get a 500 Error when trying to access the User Interface. This is caused by IIS defaulting to .NET 4 for the Application Pool vs .NET 2.

Resolution

To resolve the issue, perform the following:
1. Log into the Insight Server using the Webtrends Service Account.
2. Open the IIS Management console.
3. Expand the server.
4. Select Application Pools.
5. Right click on the Webtrends Insight Application Pool.
6. Change the .NET CLR Version under General from .NET 4 to .NET 2.
7. Restart IIS.
8. Verify the Insight UI is available.