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Server Error in Application “WEBTRENDS INSIGHT” HTTP Error 404.0 – Not Found

Products

Webtrends Analytics 9.x

Issue

After installing Webtrends Insight, upon launching the Insight user interface the following error displays:

Server Error in Application “WEBTRENDS INSIGHT” HTTP Error 404.0 – Not Found

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Cause

The application pool pipeline mode may be set incorrectly.

Resolution

On the Webtrends Insight server, under Internet Information Services (IIS) Manager, the Application Pool for Insight (called “Webtrends Insight”) contains an option called “Managed Pipeline Mode.” Change this from “Classic” to “Integrated.”

To change this to “Integrated” select “Basic Settings” and use the drop down menu under “Managed pipeline mode” to select “Integrated” then select “OK” to save the change.