Products
Webtrends On Premises 8.x
Issue
Prompts will continue to ask you to install Smart Reports, even though Smart Reports is already installed.
Cause
Webtrends SmartReports and the Webtrends Report Exporter both key off of each other when Webtrends Analytics determines if SmartReports is already installed. When there is a discrepancy between the two the export will start to show signs of failure.
Resolution
To resolve this issue, follow the steps below:
1. Uninstall all versions of Java.
2. Uninstall the Webtrends Report Exporter and Webtrends Smart Reports.
3. Open the registry editor:
Start > Run, type “regedit” (without quotes)
4. Make a backup of the registry by navigating to File > Export.
5. Find and delete the following registry keys:
HKLM/Software/Webtrends Corporation/SmartReports/*
HKLM/Software/Javasoft/Prefs/com/webtrends/docutil/*
6. Restart the machine.
7. Download and install the latest version of Java from the following URL:
http://www.java.com
You should now be able to launch Webtrends and export a report. You will be prompted to download and install SmartReports again, thereby allowing you to complete the export to SmartReports.