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Error: “Could not shut down the system since it is not started.”

Products

Webtrends Analytics 8.1x
Webtrends Analytics 8.0x
Webtrends Enterprise 7.x
Webtrends Professional 7.x
Webtrends Small Business 7.x

Issue

When attempting to either start or stop the Webtrends services, one of the following error messages display:
“Could not shut down the system since it is not started.”
“Could not start the system because it is not stopped.”

Cause

This issue occurs when a user stops the Webtrends services within the Webtrends user interface and then tries to start them via the Windows Services snap-in.

Resolution

Manually flush the entries in the MySQL database that contain the current state of the service. To do this, follow the steps below:
1. Open a command line window.
2. Navigate to the following directory:
\Webtrends\common\database\mysql\bin
3. Run the following command to log into the database:
mysql -u -p
4. Enter the password when prompted.
5. Run the following command:
use wtmaster
6. Run the following command:
truncate table wt_servicestatus;
After running this command you should be able to start and stop the Webtrends services successfully.