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404 File Not Found when clicking on the Explore tab

Products

Webtrends OnPremises VDM 9.x
Webtrends OnPremises VDM 8.x

Cause

After installing and activating an OnPremises VDM install, clicking on Explore provides a 404.0 – File Not Found error.

Resolution

This happens when a manual activation is necessary. If the machine does not have the ability to reach out to our licensing servers at the time of install, it won’t sign the Explore manifest.
To fix this, Engineering will need to sign the Click-Once manifest. Please request the following from the customer and escalate the case to a T3 engineer.
Get the following from the customer:
storage\config\component\marketinglab
The UI URL. For example, if they access their UI via http://machine_name:7099, we need that URL. If they plan to use a DNS friendly name, we need that name instead. They can only choose 1 URL and protocol does matter. (http or https) They need to be aware that if they change this URL later, Explore will break again.