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ODBC driver installed but is not available in DSN list

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Issue

After a successful installation of the Webtrends ODBC driver, the driver does not display in the DSN list.

Cause

This may occur due to issues populating the DSN in the Windows registry.

Resolution

Perform the following steps to resolve.

1. Select Start > Run and type “regedit” (without quotes).

2. Navigate to the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\ODBC\ODBCINST.INI\ODBC Drivers

3. Select File > Export… and save the .reg key for this location.

4. Delete the following key from the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\ODBC\ODBCINST.INI

4. Edit the exported .reg file with a text editor and delete lines containing the following value:

@=””

5. Save the changes to the .reg file.

6. In regedit, select File > Import… and import the modified .reg file.

Close regedit, then verify the DSN entry for the Webtrends ODBC driver is now present under Data Sources.

Webtrends recommends making a full backup of the system registry prior to making changes to it. This can be done using the same steps described above but select an Export Range of “All.”