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New key does not display in the Licensing section of the user interface

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Issue

A new license key was added but does not display in the Webtrends user interface in the Licensing section.

Cause

This may be an issue with caching. Perform the steps below until the issue is resolved.

  1. Log out of the Webtrends user interface, log back in, then confirm if the license key displays.
  2. Log out of the Webtrends user interface, clear the browser cache, then log back in and confirm if the license key displays.
  3. Restart the services on the Webtrends server, clear the browser cache, log back in and confirm if the license key displays.
  4. Restart the Webtrends server, clear the browser cache, log back in and confirm if the license key displays.

If none of the steps above work, contact Webtrends Technical Support as this may be symptomatic of a more serious issue.