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Multi Homed Domain filter using an IP Address for the domain will not filter properly

Products

Webtrends Analytics 9.x

Issue

When you have a profile level filter based on Multi Homed Domain with an IP Address as the domain, the filter will not filter based on that domain.

Cause

This can occur when a profile has the DNS lookup for unresolved IP Addresses enabled.

Resolution

For On Premises customer, you can disable the DNS Lookup setting in the profile.

  1. Log into Webtrends
  2. Click on Reports & Profiles
  3. Hover over the profile you want to edit
  4. Choose Action > Edit
  5. Navigate to Analysis > Internet Resolution
  6. Uncheck the box labeled “Perform a DNS lookup for each unresolved IP address.”
  7. Save the profile