Products
Webtrends Analytics 9.x
Issue
When you have a profile level filter based on Multi Homed Domain with an IP Address as the domain, the filter will not filter based on that domain.
Cause
This can occur when a profile has the DNS lookup for unresolved IP Addresses enabled.
Resolution
For On Premises customer, you can disable the DNS Lookup setting in the profile.
- Log into Webtrends
- Click on Reports & Profiles
- Hover over the profile you want to edit
- Choose Action > Edit
- Navigate to Analysis > Internet Resolution
- Uncheck the box labeled “Perform a DNS lookup for each unresolved IP address.”
- Save the profile