Products
Webtrends Analytics 8.x
Webtrends Analytics 9.x
Issue
When performing a manual activation of Webtrends using the license.htm file, the following message displays in the WebTrends Product License Manual Interface:
Error: No Activation Key was supplied.
Cause
This generally indicative of an attempt to activate an installation with an add-on key rather than the base authorization key.
Resolution
The solution requires using the the authorization key to activate the installation, including creating a new license.htm file. Also, when copying the licensechange.txt file back to the Webtrends installation folder, ensure all previous versions have been removed to avoid potential conflicts.