dcsimg

Content Group of Interest reports do not populate as expected

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Issue

The WT.cg_n parameter has been added to relevant pages and standard Content Group reports populate. Visitor History has been enabled on the profile and the “Content Group Unique Visitor Tracking” option has been selected, yet the Content Group of Interest report does not populate with data.

Cause

This can occur if the file designating the Visitor History parameter has becomed corrupted.

Resolution

Stop the Webtrends services, then verify this by navigating to the following location on the Webtrends server:

\Webtrends\storage\config\wtm_wtx\datfiles\visitorhistory\

Open vhseg.ini in a text editor and search for the following string:

vhattributeprofile

The search should display something similar to the following:

[vhattributeprofile5]
profileid=QjOsaLRC9Q5
keyparametername = WT.cg_n
storemostrecent = 10
KeyUniqueVisitorParameterName = WT.vr.cgv
Delimiter = ;

If the “KeyUniqueVisitorParameterName” is not followed by “WT.vr.cgv” add it, save the change, then restart the Webtrends services.

The Content Group of Interest reports should populate with the next analysis. To display this report data for a previously analyzed data source, reanalyze the profile.