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“Connection refused” message when scheduled export runs

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Issue

When running a scheduled export, you are getting an error message in your status for job sub-tasks saying “### ERROR ### – Cause: Connection refused: connect”

Cause

This can be resolved by making sure you have your local security policies set up properly.

Resolution

The account Webtrends is running under needs to have the following permissions, which are covered in depth in KB Assigning local security policies for the Webtrends service account:

Act as part of the operating system
Log on as a service
Log on locally/Allow log on locally

Once these are set, restart the Webtrends – Scheduler Agent and Webtrends – User Interface services. You should now be able to export successfully.