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A user with custom user rights is unable to view reports in a profile

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Issue

A new user has been created and has been assigned custom user rights rather than being assigned to a role. When the user logs into the Webtrends user interface, viewing a profile displays a message stating no reports are available.

Cause

This will occur if the user has not been assigned rights to view the templates attached to the profile.

Resolution

1. Edit the profile and select “Reports > Report Templates” to see what templates are available.

2. Go back to “Administration > Application Settings > User Management > Users” and edit the user in question.

3. Under “User Rights,” select “Template Rights” and make sure the user has View rights to all templates in the profile to which they should have access. The user should have access to at least one template.

4. Click “Done” to save the change.