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Where can I find the profile’s statuslogs?

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Cause

If you or Technical Support requires the status logs for troubleshooting a failing profile.

Resolution

For version 9.x and 8.7:
  • Log into the Administration console and Go to web analysis>reports and profiles>edit profile>summary. Note the “Profile File Name.” It may look something like “keoMB7Qe1F6”
  • Now go to WebTrendsinstallationfolderstorageanalysiswtm_wtxdatfilesstatuslogs.
  • Zip the file with the same name up and attach it to the case. If it’s too large, copy the last halfor last few days into a new file and attach it to the case.
  • Also go to WebTrendsinstallationfoldermodulesanalysisengine8.7d(or your installed version)wtm_wtxdatfilesstatuslogs.
  • Zip up the same file and label it “engine” so we can tell the difference between the two logs

For version 8.1 and 8.5:
  • Log into the Administration console and Go to web analysis>reports and profiles>edit profile>summary. Note the “Profile File Name.” It may look something like “keoMB7Qe1F6”
  • Now go to WebTrendsinstallationfolderstorageconfigwtm_wtxdatfilesstatuslogs.
  • Zip the file with the same name up and attach it to the case. If it’s too large, copy the last half or last few days into a new file and attach it to the case.
  • Also go to WebTrendsinstallationfoldermodulesanalysisengine8.5a(or your installed version)wtm_wtxdatfilesstatuslogs.
  • Zip up the same file and label it “engine” so we can tell the difference between the two logs