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There are no reports available at this time.

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Cause

Attempting to view a report displays the following message:

There are no reports available at this time.

Resolution

This message appears when the application has not analyzed valid log file data and may display under the following conditions:

  • Web sites tagged with the Webtrends JavaScript tag are incorrectly configured and the data collection servers are not receiving data to log. (Applicable to customers using the Webtrends JavaScript tag and the SmartSource Data Collector as the logging solution.)
  • Data source paths may be incorrectly configured. Specifically, the Webtrends Scheduler – Agent service may be running under an account that does not have access to the log files, either on a network resource or locally (i.e., a network or local permissions issue), there may be a syntax error in the path, or the log files may be unreadable (e.g., lacking GET requests) or corrupted.
  • Analysis has not yet completed.
If the issue persists, and you can confirm none of the above-mentioned reasons are the cause, contact Webtrends Technical Support for further assistance.