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Service Unavailable error 500

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Cause

When attempting to start the “Webtrends – User Interface” service the following error message displays:

Service Unavailable error 500

Resolution

The service account or the password for the service account has changed since the product was installed. Update the IIS Application Pool Identity properties to reflect the change to the credentials.

1. Log on to the Webtrends server and open Internet Information Services (IIS) Manager.

2. For servers running Windows Server 2003, expand the server name, expand “Application Pools” and right-click on “WebTrends Application Pool” and select “Properties.”

Select the “Identity” tab and in the “Configurable” section, update the service account credentials then click “OK” to save the changes.

Under the “Process Model” section, click the field displaying the current value for “Identity” and click the “…” that appears to the right. The Application Pool Identity pop-up displays.

For servers running Windows Server 2008, expand the server name, right-click on “Application Pools” and select “Advanced Settings…” then click Identity.

With “Custom account:” selected, click “Set…” and update the service account credentials as needed. Click “OK” to save the changes and back out of the pop-up windows.

3. Start the “Webtrends – User Interface” service.

Repeat the steps above each time the service account login credentials are changed.

More Information

The Webtrends Application Pool or other IIS components will not start
http://kb.webtrends.com/Problem/The-Webtrends-Application-Pool-or-other-IIS-components-will-not-start