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Content group reports do not display among report data

Products

Webtrends Analytics 9.x

Cause

A content group was defined in the user interface under Web Analysis > Report Configuration > Content Groups, but no content group data displays in reports.

Resolution

In addition to defining content groups, the following additional steps must be performed:

Add the content group to the profile by editing the profile and checking its box under Advanced > Content Groups

Add the content group report(s), such as Content Groups and Sub-Groups under Advanced > Reports

The template used in the profile contains the content group report used on the profile

If the content group definition uses a regular expression, ensure it is a valid expression by using the Test button in the Content Group Wizard

If Content Group-related report data is still not displaying after confirming the above settings, examine the web logs and verify they contain the expressions that match the content group definition. Also confirm that these expressions do not conflict with existing filters and/or URL Search & Replace definitions.