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Restored profiles do not appear in the Webtrends user interface

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Cause

A profile was deleted and then restored but it does not appear among the list of profiles in the Webtrends user interface.

Resolution

1. Stop the Webtrends user interface service.

2. Clear the browser’s cache, then close all browser windows.

3. Restart the Webtrends user interface service.

4. Launch the browser and log into Webtrends and confirm the profile is now visible.