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How to schedule an export

Products

Webtrends Analytics 9.2x
Webtrends Analytics 8.7d

Cause

Webtrends allows for exports to be scheduled in order to cut down on repetitive manual exports. The easiest way to do this is when viewing the report.

Resolution

The best place to create and manage any scheduled jobs is under Scheduler > Scheduled Jobs.

To create a scheduled export, follow the steps below:

1. Navigate to Scheduler > Scheduled Jobs.
2. Click New or New Job, depending on the version of Webtrends.
3. Click Scheduled Report.
4. Select the profile containing the report to export and click Next.
5. Give the export job a descriptive name and click Next.
6. Select a report type and click Next.
7. Select the report format and click Next. Note that the more rows that are being exported, the more resources will be required and exporting a large amount of data could cause failures.
8. Select a report destination and enter the required information for the destination. If Email is selected, the subject can be specified. 8.0x versions of Webtrends require the SMTP server and From Address to be entered here as opposed to Email Settings under Scheduler > Options.
9. Click Next.
10. Select the template to be used when exporting the report and click Next.
11. Select the reports to export and click Next. Only the first 30 reports will actually be exported. If the profile has more than 30 reports, but not all are needed for the scheduled export, create a separate template for the profile that contains only the reports needed in the scheduled export.
12. Select a Report Date Range / Time Range and click Next. It is best practice to use the Standard Report date ranges and click Next.
13. Set a schedule and click Skip To End.
14. Review the settings and click Save when complete.

It is also best to review your settings in Scheduler > Options to ensure that the proper time zone is entered and that your email settings are configured (if using Webtrends Marketing Lab).