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How can I configure Webtrends to access the server through a proxy?

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x
Webtrends Enterprise 7.x
Webtrends Professional 7.x
Webtrends Small Business 7.x
Webtrends Log Analyzer Advanced 8.0x
Webtrends Log Analyzer 8.0x
Webtrends Reporting Center 6.0x

Cause

When attempting to license the application, Webtrends is unable to contact the licensing server due to proxy settings.

Resolution

The Webtrends licensing client does not auto-detect proxy settings. When the Webtrends software, utilizing the Webtrends Licensing Client, is installed on a system that must pass through a proxy to access the external network, and in this case, access https://license.webtrends.com, the IP address and port for the proxy must be specified in the plservice.ini file located in the \Webtrends\common\lib directory.
To add the proxy setting for Webtrends licensing, follow these steps:
1. Open the following file with a text editor:
\Webtrends\common\lib\plservice.ini
2. Locate the following line:
Proxy =
3. Add the IP address of the proxy server, followed by the port number.
Example:
Proxy = http://192.168.100.81:3128
4. Save the change and close the file.
5. Stop and restart the Webtrends – User Interface service for this change to take effect.
Webtrends should now be able to access the licensing server through the proxy.