Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Issue
When connecting to the Webtrends user interface, you receive the error:
A startup error occurred
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Message: Internal Error : Database not available at “jdbc:jtds:sqlserver://<servername>/wt_sched;instance=WTSYSTEMDB”.
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Attempt to Restart
Cause
The SQL Server Browser service isn’t running
Resolution
On the Webtrends server:
1) Run Start > Administrative Tools > Services
2) Start the SQL Server Browser service (it should be configured to start automatically)
3) Restart the Webtrends User Interface service