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High volume of wtodrcml files in the \Webtrends\logs folder

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Issue

Webtrends creates many log files in the format “wtodrcml.log” in the \Webtrends\logs folder.

Cause

This is the result of enabling the “Log Report Cache Troubleshooting” option.

Resolution

To disable this feature, log into Webtrends and navigate to “Application Settings > System Management > Global Roles” and click on “UI Server.” On the next screen, remove the check from the check box for the option “Log Report Cache Troubleshooting Information.” Following that, restart the Webtrends – User Interface service. The previously-generated wtodrcml logs can be safely deleted.