Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Issue
When performing a clean installation of the product, the installation fails and displays a message similar to the following:
“Error Installing Component. Error Code: 1603”
Cause
This error results from environmental factors that obstruct the installation process from performing the tasks it needs to complete. Some specific reasons for this failure are listed below:
- Webtrends cannot authenticate the service account username and/or password.
- Webtrends is being installed on a stand-alone box, and the domain name field doesn’t specify the local machine name.
- The server has limited system resources such as insufficient disk space, insufficient memory, or insufficient processor speed.
- The Temp directory contains conflicting files. This can be resolved by clearing the temp directory.
- A needed file on the server is locked. Close all applications running in the background and reboot the server.
- The Windows installer service is not up to date or is improperly installed. Make sure you have the most recent MSI and Windows updates.
- You do not have Administrator rights on the account under which the product is being installed.