Products
Webtrends 9.3b
Issue
After a wipe of an installation or other catastrophic failure recovery, the 9.3b analysis engine might report that the analysis completes successfully, but the engine doesn’t analyze anything.
Cause
This is caused by failures within or configuration points for compatibility components of the analysis engine.
Resolution
- Access the Environmental variables from the System properties.
- Delete the following entries:
- wtcomdllisreg=true
- wtrs64shiminstalled=true
- Uninstall the “Webtrends Analysis Engine (64-bit) Compatibility Database” via the control panel.
- Run a manual analysis from webtrends/modules/analysis folder: analysis wlpfile=