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Error while exporting: …TempWtRegistryJNI_dirWtRegistryJNI11550.dll: Access is denied

Products

Webtrends Analytics 8.x
Webtrends Analytics 9.x

Cause

When attempting to export a report with Webtrends Report Exporter, a message similar to the following displays:

C:Documents and Settings\Local Settings\Temp\WtRegistryJNI_dir\WtRegistryJNI11550.dll: Access is denied

Resolution

There are multiple causes for this issue, among which include:

File locking – An antivirus or another application which scans or indexes a drive’s contents has locked the file. To correct this, set an exclusion for this file or the temp directory used in the path displayed.

Permissions – Webtrends requires the user to be a local administrator on the machine exporting reports. Exports may work with less than full administrative rights, however this is beyond what Webtrends can recommend for a supported client environment.

If, after confirming this is not an issue with file contention or permissions, contact Webtrends Technical Support for further assistance.