Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Cause
You want to turn on additional debugging options for Report Exporter in order to get more information for troubleshooting purposes.
Resolution
In Windows Explorer navigate to C:\Program Files\WebTrends Report Exporter and open the file DocUtil.properties in notepad. Under the section labeled Troubleshooting properties change the following values to true:
Debug.LogFile = true
Debug.Output = true
Debug.SaveIntermediateFile = true
LogFile.TimeStamp = true
Save the file and run a manual export. The logs will be saved to the directory specified as the destination for the export.