dcsimg

How to perform a clean installation of Webtrends Report Exporter

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x

Cause

After removing Report Exporter through Add/Remove Programs or Programs and Features in the Control Panel, the user interface displays errors indicating the system believes the Report Exporter is still installed.

Resolution

Uninstall the Report Exporter once again, then delete the following keys from the system registry (where present). Ensure a backup of the registry is made prior to making any changes:

HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Prefs\com\webtrends\docutil\rde

HKEY_CURRENT_USER\Software\JavaSoft\Prefs\com\webtrends\docutil\rde

If using a 64 bit operating system please also check:
HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\JavaSoft\Prefs\com\webtrends\docutil\rde


Reinstall the Report Exporter via the Webtrends user interface by attempting to export a report. A restart of the client machine may be required for the changes to take effect.