Products
Webtrends Analytics 8.x
Webtrends Analytics 9.x
Cause
Reset Profile Jobs appear in the Scheduled Jobs queue and there is no option to delete them using the user interface.
Resolution
Run an SQL query on the wt_event table to remove the job from the system database using the steps below.
1. Using the Webtrends service account, log into the Webtrends server on which the system database is located, open a command prompt and type the following command to access the SQL command shell:
sqlcmd -S<server name>\
…where <server name> is the name of the server on which the system database is installed and is the name of the instance. The default instance name is “wtsystemdb” (without quotes).
If you are unable to access the SQL command shell, it may be due to lack of pathing for the executable. If this is the case, navigate to the following default location, then type the above command:
C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\
3. Once logged into the SQL command shell, type the following command and hit Enter:
UPDATE wt_sched.dbo.wt_Event SET IsEventDisabled = ‘1’ WHERE EventTypeID = ‘128’
4. Type the following command and hit Enter:
GO
5. TypeExitand hit Enter to leave the SQL command shell.
Reset Profile Jobs will now be disabled.