Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Webtrends Enterprise 7.x
Webtrends Professional 7.x
Webtrends Small Business 7.x
Cause
When attempting to activate the product, the following message displays:
This activation would exceed the number of concurrent uses for the activation key.
Resolution
Installations that are not deactivated prior to migrating to new hardware or to a new location, or on servers that are decommissioned or experience hardware failure, have activations that remain active indefinitely for the machine in question. When the limit for activations on the base license key has been reached, it is no longer possible to activate additional servers, from which the only recourse is to remove one or more of the activations. This can only be accomplished by deactivating the original server, or if this is not an option, by contacting Webtrends Technical Support at (503) 223-3023 and a Technical Support engineer will manually remove the activations from the key.