KnowledgeBase - Why won't my translation file translate properly?
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Why won't my translation file translate properly?

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Webtrends On Demand
Webtrends Analytics 8.0x
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Symptoms
A translation file is being used to translate analyzed values into more meaningful strings. The file conforms to the expected comma-delineated format and contains no special characters that would result in failure yet an analysis using the translation file fails to return the translated values.
Cause
Translation files for On-Premises installations must be saved in ANSI format in order to readable by the system. Other encoding formats will fail even if the characters themselves are within the scope of the ASCII format.

For Webtrends Ondemand (for Analytics and for VDM) the translation files must be in strict ASCII format (which is a subset of UTF-8) or strict UTF-8 format. ANSI format is not longer accepted for Webtrends Ondemand translation files.
Resolution
For On-Premises save the translation file to ANSI format, open the file in a Notepad and select File > Save As and under the Encoding drop-down menu, select ANSI, then save. With the encoding in ANSI format, the translation file should allow for a successful analysis and display the translated values.

For OnDemand to save the translation file you'll want to use a program like Notepad++ (this is a free program that you can download from the internet) and convert the file to UTF-8 without BOM (Byte Order Mark).  If you use Notepad++ select Encoding menu -> Convert to UTF-8 without BOM and save.
 
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