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No log files found for data source

Products

Webtrends Analytics 9.x
Webtrends Analytics 8.x
Webtrends Legacy

Issue

he following error message appears in the status messages after a failed analysis:

“No log files found for data source.”

Cause

This error message appears for one of the following reasons:

  • The path specified in the data source is incorrect.
  • The path specified in the data source is correct, but no log files are present.
  • The path specified in the data source is correct, log files are present, but permissions do not allow the Scheduler Agent service to access them.

Resolution

Confirm the path specified in the data source points to the correct location and that log files are present. If the path is correct and log files are present, verify the Webtrends – Scheduler Agent service has been configured to log on as a user with the permission to access the machine where the log files are located (see Knowledge Base article 052070).

If the log files being retrieved are from an FTP data source, verify the FTP user name and password are correct by using an FTP client and connecting with the same credentials that the Webtrends FTP client is using. If the user name and password for the FTP data source are correct, the issue may be due to a misconfiguration of FTP settings within Webtrends. This can be adjusted within the Administration console of the user interface under Web Analysis > Options > Analysis, under the FTP Options tab. Verify all the settings are correct, in particular the option for “FTP Paths” which, if set to use relative paths when the server doesn’t, or vice-versa, will prevent successful access to the logs. Checking (or unchecking) this option may resolve the issue.