KnowledgeBase - When I go to export a report within Webtrends, it states there's an expired certificate. Should I accept it?
Article

When I go to export a report within Webtrends, it states there's an expired certificate. Should I accept it?

« Go Back
Products
Webtrends On Premises 9.2x
Symptoms
On your first attempt to export a report from an On Premises installation, you will receive a warning stating that the certificate has expired and asking for permission to run it.  A screeenshot is below that will show the warning being received:

User-added image
Cause
The warning is caused by an expired certificate within the application that revolves around installation of the Report Exporter.  This certificate was installed with On Premises and resides on the server that On Premises is installed.  An updated certificate is not available at this time for software, but there will absolutely be no harm in accepting it.  
Workaround
In order to export reports manually, the certificate for the Webtrends Report Exporter must be accepted in order for the Report Exporter to be installed.  If it is not a viable option to accept this expired certificate, you have the option of emailing the reports to yourself when first creating the export.  This export will run on the Webtrends server and once the report is created, will email the report to the desired email address.
 
Resolution
Was this article helpful?

Please tell us how we can make this article more useful.

Characters Remaining: 255