Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Cause
To determine what abilities/components have been installed on a given Webtrends server log into the MS SQL database and execute the queries below.
Resolution
Connect to the Webtrends system database using Microsoft Management Studio or Management Studio Express.
Run the following query on the wtmaster database by copying it into the Query Window and executing:
SELECT WTMS.ServerName as Server, WTMM.Description as Module
FROM wtmaster.dbo.WT_server WTMS
JOIN wtmaster.dbo.WT_ServerModule WTMSM
ON WTMS.ServerID = WTMSM.ServerID
JOIN wtmaster.dbo.wt_Module WTMM
ON WTMSM.ModuleID = WTMM.ModuleID
ORDER BY WTMS.ServerName
Run the following query on the wt_sched database by copying it into the Query Window and executing:
SELECT WTSH.HostName as Host, WTSC.DisplayName as Component
FROM WT_Sched.dbo.WT_Component WTSC
JOIN WT_Sched.dbo.WT_ComponentInstallation WTSCI
ON WTSC.ComponentID = WTSCI.ComponentID
JOIN WT_Sched.dbo.WT_Host WTSH
ON WTSCI.HostID = WTSH.HostID