Products
Webtrends Analytics 9.x
Webtrends Analytics 8.x
Cause
No bookmarks are displayed in the “Bookmarks” section under shortcuts for “My Webtrends” for the selected profile, yet the bookmarks are accessible within the profile’s reports.
Resolution
The template in which the bookmark was created for the profile must be selected in the Template drop-down menu, after which the bookmarks will display. This is located within the section called “Bookmarks” under “My Webtrends.”